Railway - Deployments Not Transitioning Beyond Build State – Incident details
All systems operational
Deployments Not Transitioning Beyond Build State
Resolved
Partial outage
Started over 1 year agoLasted 18 minutes
Affected
Deployments
Updates
Resolved
Resolved
We encountered an issue with config propagation to our builders causing deploys to not turn live. After deploying an update internally to make this configuration availible- queued deploys are now going through. No action is required on your part.
Identified
Identified
An issue related to a builder configuration is the culprit here. As a result, builds aren't able to progress because it's looking for configuration that isn't fully rolled out. We are kicking the tyres and deploying a fix. Apologies!
Investigating
Investigating
Deployments Not Progressing Through State Properly