Railway - Request timeouts and Service Unavailable responses on Edge Network – Incident details

Request timeouts and Service Unavailable responses on Edge Network

Resolved
Partial outage 30 %
Started about 11 hours agoLasted about 4 hours

Affected

Edge Network (Railway Metal)

Partial outage from 11:50 PM to 3:20 AM, Operational from 3:20 AM to 3:45 AM

US West (Metal / California, USA)

Partial outage from 11:50 PM to 3:20 AM, Operational from 3:20 AM to 3:45 AM

US East (Metal / Virginia, USA)

Partial outage from 11:50 PM to 3:20 AM, Operational from 3:20 AM to 3:45 AM

EU West (Metal / Amsterdam, Netherlands)

Partial outage from 11:50 PM to 3:20 AM, Operational from 3:20 AM to 3:45 AM

Southeast Asia (Metal / Singapore)

Partial outage from 11:50 PM to 3:20 AM, Operational from 3:20 AM to 3:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been deployed, and we are monitoring for recovery. Users should see request timeouts and "Service Unavailable" responses subsiding.

    We will continue to monitor and provide a final update once we confirm stability.

  • Identified
    Identified

    We have identified the root cause and are working on a fix. Users may continue to experience request timeouts or "Service Unavailable" responses when accessing their services.

    We will provide updates as we make progress.

  • Investigating
    Investigating

    We are aware of an issue affecting public traffic routing. Users may experience request timeouts or "Service Unavailable" errors when accessing their services.

    We are actively investigating and will provide updates as we learn more.