Railway - Suspected hardware failure affecting a subset of deployments in EU West – Incident details

Suspected hardware failure affecting a subset of deployments in EU West

Resolved
Partial outage 30 %
Started about 14 hours agoLasted about 2 hours

Affected

Deployments (Railway Metal)

Partial outage from 10:57 AM to 12:40 PM

EU West (Metal / Amsterdam, Netherlands)

Partial outage from 10:57 AM to 12:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All affected infrastructure is progressively recovering. If your service has not automatically recovered, please try redeploying. We are continuing to monitor.

  • Identified
    Identified

    We have identified the issue as a hardware failure on a single host in EU West. The affected infrastructure is being brought back online and workloads are recovering, some services have already been restored. Services with databases and attached storage may take a bit longer to fully come back.

    We will continue to provide updates as recovery progresses.

  • Update
    Update

    We are currently investigating this incident. If your service does not have a volume attached, please try re-deploying it

  • Investigating
    Investigating

    We are aware of an issue affecting a subset of services hosted in EU West. Some users may experience their services being unavailable or deployments failing to start. This is caused by a suspected hardware failure impacting a portion of our compute infrastructure in this region. We are actively working on recovery and services are beginning to come back online. Services with attached storage may take longer to fully recover.