Railway - Outbound networking issues for a subset of hosts – Incident details

Outbound networking issues for a subset of hosts

Resolved
Degraded performance
Started 2 days agoLasted 5 minutes

Affected

Deployments (Railway Metal)

Degraded performance from 7:34 AM to 7:39 AM

US West (Metal / California, USA)

Degraded performance from 7:34 AM to 7:39 AM

US East (Metal / Virginia, USA)

Degraded performance from 7:34 AM to 7:39 AM

EU West (Metal / Amsterdam, Netherlands)

Degraded performance from 7:34 AM to 7:39 AM

Southeast Asia (Metal / SIngapore)

Degraded performance from 7:34 AM to 7:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We identified a subset of misconfigured hosts primarily in Asia that were failing to route outbound traffic correctly during 0620 UTC ~ 0735 UTC and have applied a fix. We are adding additional monitoring to detect this class of issue earlier. We apologize for any disruption. If you continue to experience issues, please contact support at https://station.railway.com.

  • Investigating
    Investigating

    We are currently investigating this incident. Egress traffic may be failing on certain hosts from 0620 UTC, primarily concentrated in Asia region.