Railway - Issues with Dockerfile build configs – Incident details

Issues with Dockerfile build configs

Resolved
Partial outage 5 %
Started 1 day agoLasted about 1 hour

Affected

Builds (Railway Metal)

Partial outage from 8:30 AM to 9:38 AM

Build Machines (Metal)

Partial outage from 8:30 AM to 9:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified the root cause and are working on a fix.

  • Investigating
    Investigating

    We're investigating an issue causing certain build configurations (primarily for Dockerfile builds) to not resolve properly, causing builds to fail.