Railway - Elevated error rates on Edge Network – Incident details

Elevated error rates on Edge Network

Resolved
Degraded performance
Started 2 days agoLasted 15 minutes

Affected

Edge Network (Railway Metal)

Operational from 8:43 PM to 8:59 PM

US West (Metal / California, USA)

Operational from 8:43 PM to 8:59 PM

US East (Metal / Virginia, USA)

Operational from 8:43 PM to 8:59 PM

EU West (Metal / Amsterdam, Netherlands)

Operational from 8:43 PM to 8:59 PM

Southeast Asia (Metal / Singapore)

Operational from 8:43 PM to 8:59 PM

TCP Proxy (Metal)

Operational from 8:43 PM to 8:59 PM

Updates
  • Resolved
    Resolved

    The elevated 503 error rates across all regions have been resolved. All traffic is now flowing normally through the edge network. We apologize for any disruption. If you continue to experience issues, please contact support at https://station.railway.com.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the results. Error rates are trending down across all regions. Some users may still experience intermittent 503 errors as the fix propagates. We will provide a further update once we confirm full recovery.

  • Investigating
    Investigating

    We are aware of elevated 503 error rates across all regions. Users may experience intermittent failures when accessing their services. We are actively investigating and will provide updates as we learn more.