Railway - GitHub is reporting degraded performance with GitHub actions – Incident details

GitHub is reporting degraded performance with GitHub actions

Resolved
Degraded performance
Started 2 days agoLasted about 4 hours

Affected

External / Third-Party Integrations

Degraded performance from 4:43 PM to 8:56 PM

GitHub

Degraded performance from 4:43 PM to 8:56 PM

Updates
  • Resolved
    Resolved

    Github reported full system recovery

  • Investigating
    Investigating

    https://www.githubstatus.com/ is currently investigating this and will provide updates with information as it comes.