Railway - Log delivery delay across all regions – Incident details

Log delivery delay across all regions

Resolved
Partial outage 30 %
Started 2 days agoLasted 37 minutes

Affected

Observability

Partial outage from 8:30 PM to 12:00 AM

Logs

Partial outage from 8:30 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Some build and deploy logs may have been dropped during this incident window. We apologize for any inconvenience caused. Please reach out to us at https://station.railway.com/ if you are still experiencing issues with build or deploy logs.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are aware of delays in log delivery across all regions. Deploy logs may appear with significant delay on the dashboard. Our team is actively investigating and working to restore real-time log delivery. We will provide updates as we learn more.