Railway - Degraded log delivery in Southeast Asia – Incident details

Degraded log delivery in Southeast Asia

Resolved
Degraded performance
Started about 1 month agoLasted less than a minute

Affected

Observability

Operational from 11:20 PM to 11:20 PM

Logs

Operational from 11:20 PM to 11:20 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Between 23:20 and 23:50 UTC, users with services in the Southeast Asia region may have experienced degraded log delivery. Some logs during this period may not have been captured.

    The issue has been resolved and logging is operating normally. We apologize for any inconvenience. If you have questions about missing logs, please contact support at https://station.railway.com.