Railway - Elevated Build Times – Incident details

Elevated Build Times

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

Builds (Railway Metal)

Degraded performance from 10:36 PM to 10:58 PM, Major outage from 10:58 PM to 11:07 PM, Partial outage from 11:07 PM to 12:00 AM

Image Registry (Metal)

Degraded performance from 10:36 PM to 10:58 PM, Major outage from 10:58 PM to 11:07 PM, Partial outage from 11:07 PM to 12:00 AM

Build Machines (Metal)

Degraded performance from 10:36 PM to 10:58 PM, Major outage from 10:58 PM to 11:07 PM, Partial outage from 11:07 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Free, trial and hobby deployments have been re-enabled.

  • Update
    Update

    We've disabled hobby, free and trial deploys to let our build queue catch up.

  • Monitoring
    Monitoring

    We're seeing recovery in our build queue

  • Identified
    Identified

    We are currently working on a fix for builds running slow