Railway - Elevated latency and error rates for edge network in US East – Incident details

Elevated latency and error rates for edge network in US East

Resolved
Degraded performance
Started about 22 hours agoLasted 23 minutes

Affected

Edge Network (Railway Metal)

Degraded performance from 10:46 AM to 11:09 AM

US East (Metal / Virginia, USA)

Degraded performance from 10:46 AM to 11:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.