Railway - GitHub has currently a major Git Operations outage. – Incident details

GitHub has currently a major Git Operations outage.

Resolved
Major outage
Started about 22 hours agoLasted about 1 hour

Affected

External / Third-Party Integrations

GitHub

Updates
  • Resolved
    Resolved

    GitHub reports all services operational.

  • Update
    Update

    Systems appear operational. GitHub reports seeing recovery.

  • Monitoring
    Monitoring

    GitHub reports shipping a fix and are seeing recovery in some areas.

  • Identified
    Identified

    Github reported identifying the likely cause of the incident and are working on a fix.

  • Investigating
    Investigating

    New deployment operations will be impacted because of this outage. Github's status page will give more details https://www.githubstatus.com/