Railway - Slow deploys – Incident details

Slow deploys

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Deployments (Railway Metal)

Major outage from 2:53 PM to 3:50 PM, Degraded performance from 3:50 PM to 4:03 PM

US East (Metal / Virginia, USA)

Major outage from 2:53 PM to 3:50 PM, Degraded performance from 3:50 PM to 4:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are turning up new machines to accommodate higher load.