Railway - Brief disruption to edge network connectivity. Some users may have experienced intermittent issues reaching their services for a few minutes. – Incident details

Brief disruption to edge network connectivity. Some users may have experienced intermittent issues reaching their services for a few minutes.

Resolved
Partial outage
Started 4 days agoLasted 3 minutes

Affected

Edge Network (Railway Metal)

Partial outage from 8:50 PM to 8:53 PM

US West (Metal / California, USA)

Partial outage from 8:50 PM to 8:53 PM

US East (Metal / Virginia, USA)

Partial outage from 8:50 PM to 8:53 PM

EU West (Metal / Amsterdam, Netherlands)

Partial outage from 8:50 PM to 8:53 PM

Southeast Asia (Metal / Singapore)

Partial outage from 8:50 PM to 8:53 PM

TCP Proxy (Metal)

Partial outage from 8:50 PM to 8:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and the corresponding incident report can be viewed here

  • Investigating
    Investigating

    A memory spike in our routing service caused it to become unresponsive, resulting in intermittent failures for HTTP and TCP traffic between 20:50-20:53 UTC. Users may have experienced connection timeouts or inability to reach their services during this period.