Railway - Deploys failing to go through on certain hosts – Incident details

Deploys failing to go through on certain hosts

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Deployments (Railway Metal)

Degraded performance from 3:30 PM to 4:15 PM

US West (Metal / California, USA)

Degraded performance from 3:30 PM to 4:15 PM

US East (Metal / Virginia, USA)

Degraded performance from 3:30 PM to 4:15 PM

EU West (Metal / Amsterdam, Netherlands)

Degraded performance from 3:30 PM to 4:15 PM

Southeast Asia (Metal / SIngapore)

Degraded performance from 3:30 PM to 4:15 PM

Updates
  • Resolved
    Resolved

    We were able to clear the error and restore deployment ability for affected users. Our team will continue to investigate this issue and is working on a permanent fix.

  • Investigating
    Investigating

    We are currently investigating an issue causing deploys to fail on certain hosts.