Railway - New deploys in US East and EU West are delayed and may take longer to progress – Incident details

New deploys in US East and EU West are delayed and may take longer to progress

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Deployments (Railway Metal)

Degraded performance from 2:32 PM to 3:21 PM

US East (Metal / Virginia, USA)

Degraded performance from 2:32 PM to 3:21 PM

EU West (Metal / Amsterdam, Netherlands)

Degraded performance from 2:32 PM to 3:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue has been resolved and we are monitoring

  • Identified
    Identified

    We identified the cause

  • Investigating
    Investigating
    We are currently investigating this incident.