Railway - A single host in US East has failed – Incident details

A single host in US East has failed

Resolved
Partial outage
Started 6 days agoLasted 24 minutes

Affected

Deployments (Railway Metal)

Partial outage from 3:22 PM to 3:46 PM

US East (Metal / Virginia, USA)

Partial outage from 3:22 PM to 3:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Host is back online and we are continuing to ensure all applications are resumed.

  • Investigating
    Investigating

    A single host in US East has been rebooted