Railway - GitHub is currently experiencing an outage – Incident details

GitHub is currently experiencing an outage

Resolved
Partial outage 30 %
Started 12 days agoLasted 18 minutes

Affected

External / Third-Party Integrations

GitHub

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Builds and deployments on Railway may be delayed as a result of an incident on GitHub's API (https://www.githubstatus.com/incidents/6swp0zf7lk8h) impacting Railway's integration with GitHub.