Railway - Canvas might be taking longer than normal to load. We are rolling out a fix – Incident details

Canvas might be taking longer than normal to load. We are rolling out a fix

Resolved
Degraded performance
Started 3 days agoLasted about 9 hours

Affected

Dashboard (railway.com)

Degraded performance from 10:50 AM to 7:22 PM, Operational from 7:22 PM to 8:09 PM

Updates
  • Resolved
    Resolved
    the canvas is back to normal
  • Monitoring
    Monitoring
    The canvas is loading normally. We are monitoring the fix
  • Update
    Update
    We are rolling out a fix to improve canvas loading speed
  • Identified
    Identified
    We are continuing to work on a fix
  • Investigating
    Investigating
    Canvas might be taking longer than normal to load. We are rolling out a fix