Railway - Canvas may be delayed to show up and function. We are investigating – Incident details

Canvas may be delayed to show up and function. We are investigating

Resolved
Degraded performance
Started 3 days agoLasted about 5 hours

Affected

Dashboard (railway.com)

Degraded performance from 4:20 PM to 7:00 PM, Operational from 7:00 PM to 7:24 PM, Degraded performance from 7:24 PM to 9:37 PM

Updates
  • Resolved
    Resolved
    The incident has been resolved and we are seeing performance back to normal levels.
  • Monitoring
    Monitoring
    We are seeing recovery as we continue to monitor the system.
  • Identified
    Identified
    We are noticing some issues with the stability of the canvas. We are continuing with the fix
  • Monitoring
    Monitoring
    The canvas is back to normal. We are monitoring the rollout
  • Update
    Update
    we are still investigating. builds and deploys are working normally. only the visual canvas in the dashboard is slow to load
  • Investigating
    Investigating
    Canvas may be delayed to show up and function. We are investigating