Railway - Degraded read/write performance on Railway Volumes – Incident details

Degraded read/write performance on Railway Volumes

Resolved
Degraded performance
Started 6 days agoLasted about 2 hours

Affected

Deployments (Railway Metal)

Degraded performance from 12:36 AM to 2:55 AM

US West (Metal / California, USA)

Degraded performance from 12:36 AM to 2:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All volumes should be seeing recovery back to nominal latency. We are continuing to monitor the fleet latency.

  • Update
    Update

    Most volumes have recovered to nominal latency. We are continuing to investigate any remaining ones that have not recovered yet.

  • Update
    Update

    Some hosts are showing signs of recovery. We are continuing to investigate.

  • Investigating
    Investigating
    Users may experience higher read/write latency on Railway Volumes. We are investigating this incident.