Railway - GitHub Access is Down – Incident details

GitHub Access is Down

Resolved
Major outage
Started 10 days agoLasted 37 minutes

Affected

External / Third-Party Integrations

GitHub

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have found that GitHub access is down. Deployments with GH as a source will not deploy. We are continuing to work on a fix for this incident.