Railway - Builds may take longer to deploy due to load. We are going to pause deploys for Trial and Hobby to clear the queue and then resume builds as we attempt to roll out a core fix. – Incident details

Builds may take longer to deploy due to load. We are going to pause deploys for Trial and Hobby to clear the queue and then resume builds as we attempt to roll out a core fix.

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Builds (Legacy)

Operational from 7:22 PM to 8:23 PM

Build Machines (GCP)

Operational from 7:22 PM to 8:23 PM

Updates
  • Resolved
    Resolved
    Builds are nomial for all plans on the platform. We apologize for the interrupption.
  • Identified
    Identified
    We have since rolled out the fix, we are monitoring. We have re-enabled deploys for Trial/Hobby
  • Investigating
    Investigating
    Builds may take longer to deploy due to load. We are going to pause deploys for Trial and Hobby to clear the queue and then resume builds as we attempt to roll out a core fix.