Railway - Deploys are progressing slower than normal. We are working on a fix – Incident details

Deploys are progressing slower than normal. We are working on a fix

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Deployments (Legacy)

Updates
  • Resolved
    Resolved
    Deploys and builds are back to normal
  • Monitoring
    Monitoring
    Deploys are going out normally again. We are monitoring to make sure everything is okay
  • Investigating
    Investigating
    Deploys are progressing slower than normal. We are working on a fix