Railway - Currently builds are slower to roll out than normal. We're looking into it – Incident details

Currently builds are slower to roll out than normal. We're looking into it

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Builds (Legacy)

Operational from 5:10 PM to 6:17 PM, Degraded performance from 6:17 PM to 6:29 PM

Build Machines (GCP)

Operational from 5:10 PM to 6:17 PM, Degraded performance from 6:17 PM to 6:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We've identified the issue and some users should see recovery. We're continuing to work on a fix.
  • Investigating
    Investigating
    Currently builds are slower to roll out than normal. We're looking into it