Railway - A single host on Railway GCP US-West has rebooted – Incident details

A single host on Railway GCP US-West has rebooted

Resolved
Degraded performance
Started 3 days agoLasted 20 minutes

Affected

Deployments

Degraded performance from 1:53 PM to 2:12 PM

US West (us-west1 / Oregon, USA)

Degraded performance from 1:53 PM to 2:12 PM

Updates
  • Resolved
    Resolved

    All applications are operational. A host was rebooted at 13:53 UTC. Most applications recovered by 14:03 UTC and ALL applications recovered by 14:10 UTC.

  • Identified
    Identified

    Affected deploys are coming back online. Impacted users may see their services re-deployed by Railway.

  • Investigating
    Investigating

    We are failing over deploys from the host to a different host. Impacted users may see their services re-deployed by Railway.