Railway - Degraded Performance on Edge Network – Incident details

Degraded Performance on Edge Network

Resolved
Degraded performance
Started 1 day agoLasted 26 minutes

Affected

Edge Network

Degraded performance from 10:41 PM to 10:49 PM, Operational from 10:49 PM to 11:07 PM

US West (us-west1 / Oregon, USA)

Degraded performance from 10:41 PM to 10:49 PM, Operational from 10:49 PM to 11:07 PM

US East (us-east4 / Virginia, USA)

Degraded performance from 10:41 PM to 10:49 PM, Operational from 10:49 PM to 11:07 PM

EU West (europe-west4 / Amsterdam, Netherlands)

Degraded performance from 10:41 PM to 10:49 PM, Operational from 10:49 PM to 11:07 PM

Southeast Asia (asia-southeast1 / Singapore)

Degraded performance from 10:41 PM to 10:49 PM, Operational from 10:49 PM to 11:07 PM

TCP Proxy

Degraded performance from 10:41 PM to 10:49 PM, Operational from 10:49 PM to 11:07 PM

Updates
  • Resolved
    Resolved

    Traffic to our Edge Network is restored and the issue is resolved. Our Edge Network in all Regions was hit with a DoS attack and experienced degraded performance from 22:32 UTC to 22:41 UTC.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident. We are observing degraded performance for all regions on our edge network.