Railway - Logs appear to be slower to load and in rare occasions time out. We’re looking into this – Incident details

Logs appear to be slower to load and in rare occasions time out. We’re looking into this

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Observability

Degraded performance from 2:41 AM to 3:32 AM, Operational from 3:32 AM to 3:34 AM

Logs

Degraded performance from 2:41 AM to 3:32 AM, Operational from 3:32 AM to 3:34 AM

Updates
  • Resolved
    Resolved
    Recovered
  • Monitoring
    Monitoring
    We've rolled out a fix and latency should be recovered. Will monitor and then close out
  • Investigating
    Investigating
    Logs appear to be slower to load and in rare occasions time out. We’re looking into this