Railway - Potential upstream issue causing delayed login via Magic emails. Login via GitHub may be used as a workaround. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Potential upstream issue causing delayed login via Magic emails. Login via GitHub may be used as a workaround.
Resolved
Degraded performance
Started 7 days ago
Lasted 27 minutes
Affected
Dashboard
Degraded performance from 6:54 PM to 7:21 PM
Updates
Resolved
March 27, 2025 at 7:21 PM
Resolved
March 27, 2025 at 7:21 PM
Login via Magic emails are being delivered timely
Investigating
March 27, 2025 at 6:54 PM
Investigating
March 27, 2025 at 6:54 PM
Potential upstream issue causing delayed login via Magic emails. Login via GitHub may be used as a workaround.