Railway - GitHub Single Sign-On Temporarily Unavailable – Incident details

GitHub Single Sign-On Temporarily Unavailable

Resolved
Operational
Started 7 days agoLasted 31 minutes

Affected

Dashboard

Under maintenance from 4:18 PM to 4:44 PM, Operational from 4:44 PM to 4:49 PM

Updates
  • Resolved
    Resolved

    GitHub Single Sign-On is working as intended again.

  • Monitoring
    Monitoring

    We have merged a fix and are monitoring the result.

  • Identified
    Identified

    We have identified the issue and are working on getting a fix out.

    Loging in via GitHub may not work at this time.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Loging in via GitHub may not work at this time.