Railway - All regions may be experiencing increased deploy times – Incident details

All regions may be experiencing increased deploy times

Resolved
Operational
Started 9 days agoLasted about 5 hours

Affected

Deployments

Partial outage from 7:31 PM to 11:30 PM, Operational from 11:30 PM to 12:24 AM

EU West (europe-west4 / Amsterdam, Netherlands)

Partial outage from 7:31 PM to 11:30 PM, Operational from 11:30 PM to 12:24 AM

US East (us-east4 / Virginia, USA)

Partial outage from 7:31 PM to 11:30 PM, Operational from 11:30 PM to 12:24 AM

US West (us-west1 / Oregon, USA)

Partial outage from 7:31 PM to 11:30 PM, Operational from 11:30 PM to 12:24 AM

Southeast Asia (asia-southeast1 / Singapore)

Partial outage from 7:31 PM to 11:30 PM, Operational from 11:30 PM to 12:24 AM

Updates
  • Resolved
    Resolved

    We have resolved the incident and all deployments are going out on time.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    New Trial and Hobby user deployments have been re-enabled.

  • Update
    Update

    We are continuing to work on a fix for this incident.

    We have paused deployments for customers on Trial and Hobby. We have a lot of new customers joining us and to protect the experience for Pro, we are pausing signups until we provision more resources.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.