Railway - We are seeing some deploys failing to go through in US-West Oregon – Incident details

We are seeing some deploys failing to go through in US-West Oregon

Resolved
Operational
Started 9 days agoLasted about 3 hours

Affected

Deployments

Partial outage from 5:45 PM to 9:06 PM

US West (us-west1 / Oregon, USA)

Partial outage from 5:45 PM to 9:06 PM

Updates
  • Resolved
    Resolved

    This specific incident for the US-West region has been resolved.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified the cause and we are working on a resolution.

  • Investigating
    Investigating

    We are currently investigating this incident.

    The US-West metal region is recommended for stateless workloads that do not communicate with stateful workloads.