Railway - A single host in US West has restarted – Incident details

A single host in US West has restarted

Resolved
Operational
Started 11 days agoLasted about 1 hour

Affected

Deployments

Operational from 9:21 PM to 10:07 PM

US West (us-west1 / Oregon, USA)

Operational from 9:21 PM to 10:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.