Railway - Elevated Latency on Europe West and APAC Edge Proxy – Incident details

Elevated Latency on Europe West and APAC Edge Proxy

Resolved
Operational
Started 11 days agoLasted 10 minutes

Affected

Edge Network

Operational from 7:52 PM to 8:03 PM

EU West (europe-west4 / Amsterdam, Netherlands)

Operational from 7:52 PM to 8:03 PM

Southeast Asia (asia-southeast1 / Singapore)

Operational from 7:52 PM to 8:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have mitigated a DDoS attack between 1926 UTC ~ 1936 UTC. We are seeing full recovery and continuing to monitor the situation. This impacted only our Europe West and APAC edge proxies. Users connecting to Railway-hosted workloads from Europe and APAC may have experienced elevated latency during this time.