Railway - Builds are failing to deploy – Incident details

Builds are failing to deploy

Resolved
Degraded performance
Started 15 days agoLasted 10 minutes

Affected

Builds

Major outage from 6:32 AM to 6:41 AM, Operational from 6:41 AM to 6:42 AM

Builders

Major outage from 6:32 AM to 6:41 AM, Operational from 6:41 AM to 6:42 AM

Image Registry

Major outage from 6:32 AM to 6:41 AM, Operational from 6:41 AM to 6:42 AM

Third-Party: npm Registry

Third-Party: Github Integrations

Third Party: Docker Hub

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.