Railway - A single host in US West has restarted – Incident details

A single host in US West has restarted

Resolved
Operational
Started 3 days agoLasted 43 minutes

Affected

Deployments

Degraded performance from 4:00 AM to 4:43 AM

US West (us-west1 / Oregon, USA)

Degraded performance from 4:00 AM to 4:43 AM

Updates
  • Resolved
    Resolved

    All workloads on the host are now back online

  • Monitoring
    Monitoring

    We are actively monitoring workloads on this host as they come back online

  • Investigating
    Investigating
    We are currently investigating this incident.