Railway - Services Outage – Incident details

Services Outage

Resolved
Major outage
Started 5 days agoLasted 20 minutes

Affected

Edge Network

Major outage from 12:55 AM to 1:15 AM

US West (us-west1 / Oregon, USA)

Major outage from 12:55 AM to 1:15 AM

US East (us-east4 / Virginia, USA)

Major outage from 12:55 AM to 1:15 AM

EU West (europe-west4 / Amsterdam, Netherlands)

Major outage from 12:55 AM to 1:15 AM

Southeast Asia (asia-southeast1 / Singapore)

Major outage from 12:55 AM to 1:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Railway was down for a total of ~10 minutes. We will publish a full retroactive on this incident shortly.

  • Monitoring
    Monitoring

    Services should be fully restored and we'll continue to monitor.

  • Identified
    Identified

    Issue has been identified.

  • Investigating
    Investigating
    We are currently investigating this incident.