Railway - US-East Metal builds have stalled. We’re rolling out a fix – Incident details

US-East Metal builds have stalled. We’re rolling out a fix

Resolved
Degraded performance
Started 9 days agoLasted 32 minutes

Affected

Builds

Degraded performance from 11:44 PM to 12:16 AM

Builders

Degraded performance from 11:44 PM to 12:16 AM

Updates
  • Resolved
    Resolved
    We've resolved the incident. All builds back to nominal
  • Investigating
    Investigating
    US-East Metal builds have stalled. We’re rolling out a fix