Railway - DDOS attack being mitigated currently. A small subset of traffic may see a degredation – Incident details

DDOS attack being mitigated currently. A small subset of traffic may see a degredation

Resolved
Degraded performance
Started 27 days agoLasted 28 minutes

Affected

Edge Network
Updates
  • Resolved
    Resolved

    Resolved. A degraded serving instance failed to remove itself from the edge rotation. We're deploying a patch to prevent this from occuring again

  • Monitoring
    Monitoring
    We're stabilized the latency and are moving to monitoring
  • Investigating
    Investigating
    DDOS attack being mitigated currently. A small subset of traffic may see a degredation