Railway - We have observed degraded performance of the proxy layer. Users may experience dropped connections. We are investigating. – Incident details

We have observed degraded performance of the proxy layer. Users may experience dropped connections. We are investigating.

Resolved
Degraded performance
Started 25 days agoLasted 32 minutes

Affected

Edge Network

Operational from 5:28 PM to 5:44 PM, Degraded performance from 5:44 PM to 6:00 PM

US West (us-west1 / Oregon, USA)

Operational from 5:28 PM to 5:44 PM, Degraded performance from 5:44 PM to 6:00 PM

EU West (europe-west4 / Amsterdam, Netherlands)

Operational from 5:28 PM to 5:44 PM, Degraded performance from 5:44 PM to 6:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have taken action to mitigate the issue and are monitoring.
  • Investigating
    Investigating

    We have observed degraded performance of the edge proxy layer. Users may experience dropped connections. We are investigating.