Railway - Delayed route propagation and failing Private Network DNS lookups – Incident details
All systems operational
Delayed route propagation and failing Private Network DNS lookups
Resolved
Partial outage
Started over 1 year agoLasted 13 minutes
Updates
Resolved
Resolved
This incident has been resolved. We've updated the incident title to match the full scope of the incident.
Monitoring
Monitoring
The rollback has been deployed and services are back in normal operation. DNS resolution for private networking was also impacted between 20:57:30 UTC and 21:05:00 UTC.
Investigating
Investigating
An fault in our routing control plane may cause domain updates for some deployments to be delayed. A rollback is in progress.