Railway - Some Host Connections Affected – Incident details
All systems operational
Some Host Connections Affected
Resolved
Degraded performance
Started over 1 year agoLasted 21 minutes
Affected
Deployments
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
This is a post facto incident that occured with some of our hosts not restarting online. Since this only effected 5 hosts, our automated alarms didn't trigger. We regret the error.