Scheduled for February 08, 2022 at 2:00 AM – 4:38 AM
Completed
February 08, 2022 at 4:38 AMCompleted
February 08, 2022 at 4:38 AMMaintenance has completed successfully.
Update
February 08, 2022 at 3:04 AMIn progress
February 08, 2022 at 3:04 AMMaintenance is still in progress.
Update
February 08, 2022 at 2:45 AMIn progress
February 08, 2022 at 2:45 AMMaintenance is taking a bit longer than expected. We are now targeting 3:00 UTC for resumption of service. Thank you for your patience.
In progress
February 08, 2022 at 2:09 AMIn progress
February 08, 2022 at 2:09 AMMaintenance is now in progress.
Planned
February 08, 2022 at 2:00 AMPlanned
February 08, 2022 at 2:00 AMWe are planning for a scheduled maintenance for 30 minutes for upgraded platform stability. Access to the dashboard will be interrupted with no deployments allowed to go through. Accessing your applications will not be affected.